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Setup

In order to store Word templates in the default directory, it may be necessary to change some settings in Explorer:
Microsoft folder-view options
To unhide system folders and files in Explorer:

1. Right-click the Start menu, and choose Explore.
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2. Choose Tools > Folder Options, and click the View tab.

3. Check that Show hidden files and folders (under Hidden Files and Folders) is selected
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4. Uncheck Hide extensions for known file types

[image: image3.png]Folder, Options.

Genersl| Vien | File Types

Folder views
. Youcan apply the view fsuch as Detals or Tikes) that
you areusing for this older o o flders.
I

‘Apply o Al Folders Feset Al Folders

Advanced sefings:

Dispayth fullpalh nhe address b
[ Display the full path in the tile bar
[ Do ot cache thumbnails
21 idden les end flders

© Do ot show hidden fles and folders

@ Show hidden fles and folders
”D Hide extensions for known fe types

Hide protected opratng system s (Recommended)

[ Launch folder windows in a separate process
1 Managing paisof Web pages and folders

(@ Show and manage the pair as a single fie

© Show bothpats and manege them individusly ¥





5. Click OK.
Storing Word Templates
Obtain the appropriate Word template (.dot) files. Store the templates in the default Word template folder, typically:

C:\Documents and Settings\user_name\Application Data\Microsoft\Templates

Verifying or Changing the Default Location for Word Templates

To verify or change the folder location for Word templates:

6. From Word, choose Tools > Options, and click the File Locations tab.

7. Highlight User templates, and click Modify.
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8. In the Modify Location dialog box, click the down arrow to the right of the Look In field.
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9. Verify or change the default location for Word templates.

Creating a New Word Document Based on a Template

You can create a new Word document that has the page layout, text that is in the Word template (if any), and all styles defined for that template. Or, you can just attach the Word template and make the styles and style settings available for use.

Note: Follow the instructions in “Verifying or Changing the Default Location for Word Templates” on page 2 prior to following the procedures in this section.

Creating a New Document with All Template Settings

To create a new Word document with all template settings:

10. In Word, choose File > New.

11. From the New Document task pane at the right, under Templates, click On My Computer.
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12. Double-click the appropriate Word template to open a new document with the template attached.
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The new untitled document displays text, page setup, and other information defined in the template. Following is the first page of a user manual template (tmpl1.dot).
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“Attaching” the Styles of a Word Template to a New or Existing Document

To attach a Word template, making the styles available for use in the document:

13. Either open an existing Word document, or click the New Blank Document icon ([image: image9.png]


) in the Standard toolbar.

14. Choose Tools > Templates and Add-Ins.

15. From the Templates and Add-ins dialog box, Templates tab, click Attach.
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16. From the Attach Template dialog box, select a template, and click Open.
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17. In the Templates and Add-Ins dialog box, check Automatically update document styles.
Tips for Working with Styles in Word
Viewing the Styles Used in a Document
To view the styles used in a document:

18. From Word, with the document open, view the document in Normal View mode. To specify this view:

· Choose View > Normal.

– or –

· Click the Normal View icon in the lower left corner of the screen.

[image: image12.png]



19. Choose Tools > Options, and click the View tab.

20. Under Outline and Normal Options, in the Style area width field, enter 1", and click OK.
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The styles applied to each paragraph are displayed at the left side of the screen in Normal View mode as shown in the following screen capture.
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Note: You can resize the style area field by dragging the line between the document and the style list. You can eliminate the style list by switching to Print Layout View or by repeating the procedure above and specifying 0" for the style area.

Applying Styles from the Styles and Formatting Task Pane

To apply Word styles to one or more paragraphs in a Word document:

21. Open the document, and choose Format > Styles and Formatting.

The styles list is displayed in the Styles and Formatting task pane at the right.

22. To apply a style to a paragraph, click anywhere in the paragraph and, from the Styles and Formatting task pane, select the style you want to apply.

To apply a style to one or more characters (not an entire paragraph):
23. Highlight the character or characters.
24. From the task pane, select the style you want to apply.

Typically, you apply character tags (designated with [image: image15.png]


 in style lists) this way, but you can apply paragraph tags to characters, if appropriate.

Applying Styles Using Keyboard Shortcuts
Commonly used styles have assigned keyboard shortcuts. These key combinations are listed in the appropriate table in the section, “Word ” on page 25.

Defining or Modifying Keyboard Shortcuts for Styles

To define, modify, or delete keyboard shortcuts for styles in Word templates:

25. In Word, open the Styles and Formatting task pane by choosing Format > Styles and Formatting.

26. Hover your mouse pointer over a style, click the down-arrow at the right, and choose Modify.
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27. From the Modify Style dialog box, click Format and select Shortcut key from the menu.
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28. From the Customize Keyboard dialog box, enter a shortcut, typically by pressing a combination of Alt or Ctrl and a letter, number, or special character.
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The shortcut key combination appears in the Press new shortcut key field.

You can save the shortcut key in the Normal.dot stylesheet or in the stylesheet you are using. Click the down arrow to the right of the stylesheet in the Save changes in: field.  If you are always using the same computer and you want the keyboard shortcuts to apply to any template you are using, save the changes to Normal.dot.

Note: Assign shortcut keys that do not conflict with other Word shortcuts (for example, Ctrl+S to save a document). If the shortcut key combination that you select is already used, the dialog box displays the current use of the shortcut key combination and allows you to select another shortcut or re-assign the existing shortcut with your new assignment.

29. Click Assign, and click Close.

30. From the Modify Style dialog box, check Add to template, and click OK.
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Printing a List of Keyboard Shortcuts

To print a list of keyboard shortcuts assigned in the current template and assigned globally:

31. Choose File > Print.
32. Click the down-arrow to the right of the Print what field to display the menu, choose Key assignments, and click OK.
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The printout displays key assignments for the following categories:

· Key Assignment for Document: document file name
· Key Assignments for Document Template: Word template name
· Global Key Assignments
Customizing the Style List
A list of styles is displayed in the Style menu (Formatting toolbar) and in the Styles and Formatting task pane.  The list of default styles and user-defined styles can be very long and can include styles that you will not use.
To customize the style lists to include only those styles you will use:

33. Choose Format > Styles and Formatting to display the Styles and Formatting task pane at the right of the screen.

34. Click the down arrow to the right of the Show pull-down menu (at the bottom of the task pane) and choose Custom.
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35. From the Format Settings dialog box, check the styles that you want to display and uncheck the styles that you want to hide.
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36. For a list of styles used in the document, choose Tools > Templates and Add-Ins to determine the template that is attached to the document. Refer to “Word ” on page 25 for a list of styles that are or may be used.

Note: Show All selects all styles in the list; Hide All deselects all the styles in the list. Using one of these features may make it faster to select the styles you want to display.
37. It is recommended that you uncheck Font formatting, Paragraph level formatting, and Bullet & Numbering formatting as shown in the preceding figure.

38. When you have chosen the styles to display, check Save settings in template, and click OK.
Printing the Styles and Style Definitions in a Word Template

For record-keeping and to review style settings for consistency, you can print all the styles in a Word template. This document lists the style name followed by all the settings. All default Word styles are included in the document, so it might be a good idea to print two pages per sheet on both sides.

To print the styles in a Word template:

39. Open a document that uses the Word template, or open the Word template.

40. Choose File > Print.

41. From the Print dialog box, click Properties to specify two pages per sheet (Layout) and two-sided printing (Duplex), if appropriate and if supported by your printer. Then click OK to save the settings and close the printer Properties dialog box.
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42. From the Print dialog box, open the Print what menu by clicking the arrow to the right. Select Styles from the menu, and click OK.
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43. Write the template name and date on the printout to identify the information for future reference.
You may want to highlight the styles that are used in the document or displayed in the Styles and Formatting task pane.
Tips for Using Word

Setting Default File Locations for Word Documents and Images

To specify the location of the Word file(s) and image(s) for a documentation project to save you time as you work:

44. In Word, choose Tools > Options, and click the File Locations tab.

45. Highlight the Documents file type, and click Modify. Locate the folder that contains the Word file(s). Then click OK.

46. Highlight the Clipart Pictures file type, and click Modify. Locate the folder that contains the images that you want to insert into the Word document. Then click OK.

47. Click OK when you have specified the desired file location settings.
Creating a Table and Applying Styles

To create a table and apply styles to it:

48. Position the cursor in your Word document where you want to insert a table.

49. Click and drag the Insert Table icon ([image: image26.png]


) in the Standard toolbar to specify the number of rows and columns for the table. You can change the number of rows and columns later.

Note: If the Standard toolbar is not displayed, choose View > Toolbars, and check Standard to display it.
50. Open the Styles and Formatting task pane by choosing Format > Styles and Formatting.

51. To set up a table head row, locate your mouse cursor in the left column (the cursor turns to a left-pointing arrow), lining up with the top row, and click to select the entire row.
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52. Choose the Table Head style from the Styles and Formatting task pane (at the right of the screen).

53. Select the other table rows by locating the cursor in the left margin and dragging down to select multiple rows, and choose the Table Row style.

Note: Depending on the template, other styles are available for use in tables. Typically, the style name begins with Table, so they are grouped together in the Styles and Formatting list.  Examples are Table Bullet, Table Bullet 2, Table Number, Table Number 2.
Inserting Tab Characters in Tables
To enter a tab character in a table, hold down the Ctrl key and press Tab.

For example, in the tables in a Facilitator Guide, you use the Icon Descriptor style for the icon and text that accompanies the icon in the left column. Insert a tab between the icon and the text using Ctrl + Tab.

Adding a Line Break in a Paragraph Style

Using the Enter key adds vertical space defined for the current Word style. Sometimes you don't want vertical space. Use Shift + Enter to add a line break.

For example, in the tables in a Facilitator Guide, you may want to force a line break within the Icon Descriptor, but retain the hanging indent and not add any vertical space. Use Shift + Enter, rather than Enter to do this.
Controlling Pagination in Word

There are several ways to control page break locations in Word:
· To prevent poor page breaks without requiring a page break at a particular point in the document, you can use Keep with Next. For example, you may want to keep an introductory sentence with the first bullet in a list, or to keep a step in a procedure with a screen capture. Select a paragraph or paragraphs, choose Format > Paragraph, click the Line and Paragraph Breaks tab, and check Keep with next.

· Click in a paragraph that you want to be at the top of a page, and choose Format > Paragraph, click the Line and Page Breaks tab, and check Page break before.

· Choose Insert > Break, and select Page Break to add a page break at a fixed location in a document.

Working with Pictures (Images)

Capturing Images on the Screens
The common ways to capture images on the screen is to use SnagIt software. If you do not have SnagIt installed, you can use the following built-in Windows image capturing functions:

· Print Screen key to capture the entire screen
· Alt-Print Screen to capture the active window

You can also copy images from other documents; for example, when you use icon images in a Facilitator Guide.

Inserting Images

To insert an image into text:

54. Insert a paragraph mark (using the Enter key) where you want to locate the image.

55. Apply the Figure style to the paragraph by entering the shortcut Alt + F. This centers the line and adds space above and below the paragraph.

56. Choose Insert > Picture > From File.

57. Choose the image from the folder, or navigate to a different folder, if necessary.

58. Click Insert.

Most often an image in a document will be displayed in-line with text, meaning that the image is either in a paragraph by itself or within text.
Example 1: An inline image on its own line
To insert an image, choose Insert > Picture > From File.
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Example 2: An image within text

The symbol, [image: image29.png]


, to the right of a style in the Styles and Formatting task pane, denotes a character tag and means that the style applies to one or more selected characters.
Resizing Images

To resize an image:
59. Display the Picture toolbar by choosing View > Toolbars > Picture.
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60. Select the image, and click the Format Picture button ([image: image31.png]


).

61. From the Format Picture dialog box, click the Size tab.

[image: image32.png]Format Picture

Colors and Lines || 5ze_| | Layout | Picture

Size and ratate

Height width

Rotation

Scale

Height: 100%

Lock aspect ratio

Relaive to orginal picture size

original size:
Height





62. Resize the image by entering a new size in inches or as a percentage. With the Lock aspect ratio option checked, entering a height or width setting will automatically adjust the other setting to maintain the same ratio and prevent distortion.

Working with Numbered Lists

When you use automatically numbered lists and the List Number styles, you may need to reset the numbering to 1 for new procedures.

To reset the numbering do one of the following:

Right click the first item in the numbered list, and select Restart Numbering from the menu.

– or –

Right-click the first item in the numbered list, or choose Format > Bullets and Numbering, and click Restart Numbering.
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Adding Cross References to Other Sections in the Same File
You can provide cross references to heading and page number locations within a file (module). When the page numbering changes, these cross references will be updated.

To insert a cross reference:

63. Position your cursor where you want the cross reference to be displayed. (You can move cross reference fields later, if necessary.)
64. Choose Insert > Reference > Cross Reference.
65. In the Cross Reference dialog box, choose Heading, Heading text, and the heading for the cross reference, and click Insert.
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66. Include the page number of the heading, by repeating all steps (or just step 3), but select Page Number for Insert reference to.
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67. Click Insert.
Formatting Tables

To create and set up a new table:

68. Create a table as described in “Creating a Table and Applying Styles” on page 15.

69. Select the entire table by dragging to select it or by typing Alt + 5 (on the numeric keypad with NumLock off).

70. Specify table cell spacing:

a. Choose Table > Table Properties, and click the Table tab.

b. Click Options.

c. Set the cell margin top and bottom to 0.1" or your preference, left and right to 0.08" (default settings), and check the Automatically resize to fit contents option (the default setting):
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71. Add a table heading row:

d. Select the first row in the table, and choose the style Table Head from the Styles and Formatting, or apply bold formatting and centered (if desired).
e. Enter the table head text. 

f. Select the table head row, and choose Table > Heading Rows Repeat (enabled).
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72. To change tab row height from a fixed height to auto-height:

g. Select the row or rows, and choose Tables > Table Properties.

h. Click the Row tab.

i. Uncheck Specify height.
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73. To prevent page breaks within table rows:

j. Select the table, and choose Table > Table Properties.

k. Click the Row tab.

l. Uncheck Allow row to break across pages.

Creating a Word Template

Following is a strategy for creating a Word template for meeting minutes documents.

Determining the Styles and Style Settings You Need
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Start by determining the base font (Normal style) (Times New Roman, 12 pt).

For short documents, the title should be the first level Heading (Heading 1), (Times New Roman, 14 pt, Bold).

The second and third level headings give the sighted user and, more importantly, the blind user with a screen reader, the structure of the document and the ability to navigate to a heading in the document.

Heading 2 could be used for Attendees and Meeting Notes (Times New Roman, 12 point, bold). Heading 3 (the Sub-heading in the sample) could be Times New Roman, 12 point.

Paragraphs use the Body Text style and have spacing after the text (typically 6 pt or 8 pt) to avoid the double return and the screen reader announcement of “blank” after each paragraph.

The bulleted list uses the style List Bullet, and has an indent of .25" and a hanging indent at .5". The space after each item is 0 pt, but you could specify space after each item.
Creating Your Word Template (.dot)

Follow this procedure as one way to create a template:
74. Choose File > New, and select Blank document in the New Document task pane at the right of the screen.
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75. Choose File > Save As, and select Document Template (*.dot) from the Save as Type pull-down menu.
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76. Enter a name for the template in the File Name text box; for example, meeting_minutes.dot. The template is saved, by default in the Templates directory. For more information about the Templates directory and its location, refer to “Verifying or Changing the Default Location for Word Templates” on page 2.

77. Type the names of the Word styles that you want to define:
Normal
Body Text
Heading 1
Heading 2
Heading 3
List Bullet

Refer to “Word Styles List” on page 25 for a list of commonly used styles.

78. Choose Format > Styles and Formatting to display the Styles and Formatting task pane.

79. At the bottom of the Styles and Formatting task pane, open the Show menu, and choose Custom.
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80. Click Hide All.
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81. Check the styles: Body Text, Heading 1, Heading 2, and Heading 3, List Bullet, and Normal.
82. Check Save setting in template at the bottom of the dialog box, and click OK.
Word Styles List
The following table lists, in alphabetic order, the Word styles most commonly defined and used.
	Style
	Description
	Shortcut Key

	Body Text
	Paragraph text
	Alt + P

	Body Text 2
	Indented paragraph text
	

	Caption
	Figure or table caption
	

	Figure
	Figure placement (typically centered with space above and below)
	Alt + F

	Footer
	Document Footer style
	

	Header
	Document Header style
	

	Heading 1
	Heading level 1
	Alt + 1

	Heading 2
	Heading level 2
	Alt + 2

	Heading 3
	Heading level 3
	Alt + 3

	Heading 4
	Heading level 4
	Alt + 4

	List
	List with hanging indent, no number or bullet
	

	List 2
	Sublist with hanging indent, no number or bullet
	

	List Bullet
	Bulleted list item
	Alt + B

	List Bullet 2
	Sub-bulleted list item
	

	List Continue
	Continuation paragraph in list
	

	List Continue 2
	Continuation paragraph in sublist
	

	List Number
	Numbered list item (1., 2, etc.)
	

	List Number 2
	Numbered sublist item (a., b., etc.)
	

	Normal
	Plain text with no extra space before/after
	Alt + N

	Subtitle
	(Long documents) Department or other information on the title page
	

	Table Head
	(User-defined style) Table head row or column, using bold and equal spacing above and below the text
	

	Table Row
	(User-defined style) Table row paragraph text, using equal spacing above and below the text
	

	Title
	Document title
	

	TOC 1
	Table of Contents entry level 1
	

	TOC 2
	Table of Contents entry level 2
	

	TOC 3
	Table of Contents entry level 3
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